Incidents added from:
Write-up published
Resolved
The issue has been resolved, and everything is back to normal.
Identified
We have identified an issue that is causing an elevated rate of "Failed to place sandbox" errors.
We apologize for the inconvenience. The team is working hard on getting things back to normal.