Incidents added from:
Resolved
This incident has been fully resolved. We’ll publish a postmortem soon with more details on the cause and resolution.
We apologize again for the disruption.
Monitoring
We’ve deployed the fix, and sandbox creation from snapshots is operating normally.
We’re continuing to monitor to confirm stability.
Identified
We’ve confirmed the root cause and are working to deploy a fix.
We’ll share another update once the fix is in place and we’ve verified recovery.
Identified
Our investigation points to a compatibility issue affecting some snapshot restores. We’re validating these findings and working toward a resolution. We’ll share further updates as we learn more.
Investigating
Some teams are experiencing elevated error rates when creating sandboxes from snapshots.
Our team is investigating the root cause and will share updates as we learn more.