Incidents added from:
·
Write-up published
Read it here
Resolved
All operations are fully recovered.
Identified
During an internal migration operation, a subset of traffic on our US cluster started erroring. Impact peaked at ~15% error rate.