Incidents added from:
Resolved
Sandbox start times and error rates have returned to normal and the incident is fully resolved.
Identified
We have identified the cause of the elevated errors and resolved the issue. An internal caching layer is under heavy load due to an unusually high volume of running sandboxes, and our infra team is working on the fix.
Investigating
We are currently investigating elevated error rates and increased sandbox start times. Some users may experience failed requests or slower-than-usual sandbox creation. Our team is actively working on it and we will post an update shortly.