Incidents added from:
Resolved
The issue has been resolved, and template builds are operating normally. Builds that failed during the outage can now be retried.
We apologize for the inconvenience.
Monitoring
We corrected the configuration and restored the affected build infrastructure. We are monitoring template-build error rates as the service recovers.
Identified
We identified an incorrect configuration on newly started template-build infrastructure. This caused some builds to fail before execution began. We are applying a fix.
Investigating
We are investigating intermittent failures affecting some template builds. Failed builds may return an internal error. Retrying may succeed.