Incidents added from:
Resolved
The issue has been resolved and the service is back to normal. Please reach out to our support if you experience any further issues.
Monitoring
We have deployed a fix, and the error rates should be returning to normal.
We will continue to monitor the situation.
Investigating
We are investigating an increased error rate for pause/resume operations.
We will post updates as we learn more.