Incidents added from:
A configuration change on our side caused elevated 503 errors when connecting to paused sandboxes in the US region. We reverted the change, and error rates returned to normal at 12:32 UTC.
Sandboxes that were already running were not affected, no sandbox data was lost, and any request that failed will succeed on retry.
The EU and APAC regions were not affected.
If you are still seeing failures, please contact support@e2b.dev.
We apologize for the disruption.
Resolved
A configuration change on our side caused elevated 503 errors when connecting to paused sandboxes in the US region. We reverted the change, and error rates returned to normal at 12:32 UTC.
Sandboxes that were already running were not affected, no sandbox data was lost, and any request that failed will succeed on retry.
The EU and APAC regions were not affected.
If you are still seeing failures, please contact support@e2b.dev.
We apologize for the disruption.
Investigating
We are investigating an increased error rate when connecting to paused sandboxes.
Running sandboxes are not affected.