Incidents added from:
Resolved
The issue affecting sandbox traffic connections in the EU region has now been resolved. A fix has been deployed and network traffic operating normally. Thank you for your patience.
Monitoring
We are continuing to work on the issue affecting sandbox traffic connections. We have deployed a fix and the service is now recovering. We are monitoring closely and will post a final update once it is fully resolved.
Identified
We are seeing an issue affecting sandbox traffic connections in the EU region. We are working on a fix and will post an update as soon as we have more information.