Incidents added from:
The issue affecting volume content access outside of sandboxes has been resolved. A domain configuration mismatch was causing authorization errors when customers attempted to read or write files directly through our volume API without using a sandbox.
We apologize for the disruption this caused. If you continue to experience any issues accessing your volumes, please contact our support team.
Resolved
The issue affecting volume content access outside of sandboxes has been resolved. A domain configuration mismatch was causing authorization errors when customers attempted to read or write files directly through our volume API without using a sandbox.
We apologize for the disruption this caused. If you continue to experience any issues accessing your volumes, please contact our support team.
Identified
We are currently investigating an issue affecting volume content access outside of sandboxes. Customers using our volume feature to read and write files directly (without going through a sandbox) may experience authorization errors.
Our team identified a domain configuration mismatch that was introduced in a recent deployment and is working on a fix. We expect to have this resolved shortly.
We apologize for any disruption this may cause. If you're experiencing issues accessing your volumes, please reach out to our support team and we'll be happy to assist.