Incidents added from:
Resolved
Ubuntu package archive has recovered, and template builds and apt installs are working normally again.
If you hit failures during the outage, please retry now or contact our support at support@e2b.dev.
Thanks for your patience
Identified
We’re seeing intermittent template build failures caused by an upstream outage. Any build or sandbox command that installs packages via apt may intermittently fail or time out. Retries may succeed.
Upstream status: https://status.canonical.com/
We’re monitoring and will update as it recovers.