Incidents added from:
Resolved
The situation has been fully resolved, and the EU cluster is fully operational again.
We apologize again for the inconvenience.
Identified
We've identified an issue causing an elevated error rate on our EU cluster.
The team is working on resolving the situation as soon as possible. We sincerely apologize for the inconvenience.