Incidents added from:
Write-up published
Resolved
Production components are fully available.
Monitoring
Full revert of production change is complete. Service is fully operational.
Monitoring
Reverted a recent production change on API side. Monitoring recovery.
Dashboard is still currently unavailable.
Investigating
Sandbox create in US Region is impacted
Investigating
We're currently observing elevated 503 errors impacting the US cluster. Our engineering team is actively investigating the issue and working to restore normal service as quickly as possible.