Incidents added from:
Write-up published
Resolved
The issue affecting sign up and login has been resolved. All authentication services are operating normally. We apologize for the disruption and will share a full write-up shortly.
Investigating
We are investigating an issue affecting sign-up and login to our dashboard.
Users may be unable to create accounts or log in. We'll share an update as soon as we have more information.