Incidents added from:
Resolved
We identified and resolved an issue that caused a temporary spike in reported usage for some teams, which may have resulted in billing limit errors. Systems are now operating normally.
Investigating
We are aware of an issue affecting some customers, where a temporary spike in reported usage may have occurred. We are currently investigating.