Incidents added from:
·
The issue has been resolved
Resolved
Monitoring
We've implemented fix and are monitoring the error rate.
Identified
We are aware of an issue affecting our EU customers. The team is working on it.