Incidents added from:
Resolved
Everything is operational again.
Identified
We are experiencing an issue where sandboxes cannot be spawned from old templates. If this affects you, the quickest fix is rebuilding the template. If you need any further help, please contact us.
Apologies for any inconvenience.