Back to overview
Degraded

Temporary Usage Spike and API Errors

Apr 27, 2026 at 6:15am UTC
Affected services
Sandbox Pause/Resume/Create

Resolved
Apr 27, 2026 at 7:17am UTC

We identified and resolved an issue that caused a temporary spike in reported usage for some teams, which may have resulted in billing limit errors. Systems are now operating normally.

Created
Apr 27, 2026 at 6:15am UTC

We are aware of an issue affecting some customers, where a temporary spike in reported usage may have occurred. We are currently investigating.