Back to overview
Degraded
Old template sandboxes might experience timeouts
Mar 19, 2026 at 05:13pm UTC
Affected services
Sandbox Pause/Resume/Create
Resolved
Mar 19, 2026 at 05:50pm UTC
Everything is operational again.
Affected services
Created
Mar 19, 2026 at 05:13pm UTC
We are experiencing an issue where sandboxes cannot be spawned from old templates. If this affects you, the quickest fix is rebuilding the template. If you need any further help, please contact us.
Apologies for any inconvenience.
Affected services