Back to overview
Downtime

Sandbox management degraded

Mar 13, 2026 at 10:54am UTC
Affected services
Sandbox Pause/Resume/Create
Template Builds

Resolved
Mar 13, 2026 at 10:58am UTC

The sandbox management should be fully working now.

Created
Mar 13, 2026 at 10:54am UTC

We're seeing increased error rates.