Back to overview
Downtime

Sandbox management degraded

Mar 9, 2026 at 7:50pm UTC
Affected services
Sandbox Pause/Resume/Create
Template Builds

Resolved
Mar 9, 2026 at 7:53pm UTC

The sandbox management should be fully working now.

Created
Mar 9, 2026 at 7:50pm UTC

We're seeing degraded performances of sandbox management endpoints.