Back to overview
Downtime
Sandbox management error rates
Mar 04 at 05:00pm PST
Affected services
Sandbox Management
Template Builds
Resolved
Mar 04 at 05:03pm PST
The issue has been resolved.
Affected services
Created
Mar 04 at 05:00pm PST
There was a degradation of sandbox create/pause/resume and builds creation between 5:00pm-5:03pm PST—things are back to normal now.
We are working on the DB connection problem that caused this.
Affected services