Back to overview
Degraded
Dashboard actions degraded
Feb 19 at 05:45pm PST
Affected services
Dashboard
Resolved
Feb 19 at 07:30pm PST
Fix has been deployed. Full functionality has been restored. Thank you for your patience.
Affected services
Updated
Feb 19 at 06:30pm PST
We have identified the issue. The fix has been applied, and we are monitoring the situation.
Affected services
Created
Feb 19 at 05:45pm PST
Dashboard performance is degraded. Some dashboard operations might be delayed or have a delayed effect.
Affected services