Back to overview
Degraded

Template build are degraded

Oct 20 at 02:17am PDT
Affected services
Template Builds

Resolved
Oct 20 at 04:32am PDT

The issue should be resolved.

Updated
Oct 20 at 02:50am PDT

The builds using DockerHub images should be recovering.

Created
Oct 20 at 02:17am PDT

Template builds using images from the DockerHub repository might be failing because of the underlying provider outage.