Back to overview
Degraded

High traffic load

Aug 26, 2024 at 5:33pm UTC
Affected services
Sandbox Pause/Resume/Create

Resolved
Aug 26, 2024 at 9:00pm UTC

Traffic is within normal levels again

Created
Aug 26, 2024 at 5:33pm UTC

We're experiencing high traffic load which may sometimes cause longer startup times for the sandboxes