Back to overview
502 error when uploading files
May 30 at 11:50am PDT
Affected services
Infrastructure
Resolved
May 31 at 02:00am PDT
We've identified the issue with file upload and it should be fixed now
Affected services
Infrastructure
Created
May 30 at 11:50am PDT
We're actively investigating an issue causing users to receive a 502 error when uploading files to the sandbox.
We'll update once we know more.
Affected services
Infrastructure